本文作者:chenzj

H3C交换机常规配置和端口汇聚

chenzj 2021-04-02 545 抢沙发
H3C交换机常规配置和端口汇聚摘要: H3C交换机常规配置第一步: 配置 Console 的权限  <H3C>Sys // 进入系统配置  [H3C]Sysname H3C_7 // 这...

H3C交换机常规配置



第一步: 配置 Console 的权限


  <H3C>Sys // 进入系统配置

  [H3C]Sysname H3C_7 // 这是第 7 台交换机

  [H3C_7]line aux 0 //进入 AUX 用户视图

  [H3C_7-line-aux0]authentication-mode scheme // 设置 Console 口登录的用户进行  AAA 认证

  [H3C_7-line-aux0]quit 

  [H3C_7]local-user admin class manage // 进入本地用户视图,  创建名称为 admin 的用户 

  [H3C_7-luser-manage-admin]password simple 4334 // 密码为 4334

  [H3C_7-luser-manage-admin]service-type terminal // 本地用户服务类型为 Terminal 

  [H3C_7-luser-manage-admin]authorization-attribute user-role network-admin // 设置为网络管理员

  [H3C_7-luser-manage-admin]undo authorization-attribute user-role network-operator // 删除默认角色 [H3C_7-luser-manage-admin]quit


第二步: 配置 telnet


[H3C_7]telnet server enable // 进入系统视图, 启用 telnet 服务

[H3C_7]line vty 0 4 // 设置通过 VTY 用户登录使用 AAA 认证方式

[H3C_7-line-vty0-4]authentication-mode scheme //AAA 认证

[H3C_7-line-vty0-4]quit

[H3C_7]local-user userA class manage // 创建本地用户 userA, 类型为 manage

[H3C_7-luser-manage-userA]authorization-attribute user-role network-admin // 角色

[H3C_7-luser-manage-userA]service-type telnet // 服务类型

[H3C_7-luser-manage-userA]password simple 4334 // 密码为 4334

[H3C_7-luser-manage-userA]undo authorization-attribute user-role network-operator // 删除默认角色

[H3C_7-luser-manage-userA]quit

配置访问 IP


[H3C_7]acl number 2000

[H3C_7-acl-basic-2000]rule 10 permit source 1.2.3.4 0 // 允许 IP 地址为 1.2.3.4 的计算机访问

[H3C_7-acl-basic-2000]rule 20 deny source any // 阻止其他的 IP

[H3C_7-acl-basic-2000]quit

[H3C_7]telnet server acl 2000 // 绑定 telnet

第三步: 配置 vlan


[H3C_7]vlan 13 // 创建 vlan 13

[H3C_7-vlan13]vlan 14 // 创建 vlan 14

[H3C_7-vlan14]quit

第四步: 配置管理 IP


[H3C_7]interface vlan 13

[H3C_7-vlan-interface13]ip address 1.2.3.7 255.255.255.224

[H3C_7-vlan-interface13]quit

第五步: 配置默认路由


[H3C_7]ip route-static 0.0.0.0 0 1.2.3.11


第六步: 配置 Trunk


[H3C_7]interface GigabitEthernet1/0/52

[H3C_7-GigabitEthernet1/0/52]port link-type trunk

[H3C_7-GigabitEthernet1/0/52]port trunk permit vlan all

[H3C_7-GigabitEthernet1/0/52]quit

第七步: 配置端口


[H3C_7]interface GigabitEthernet1/0/1

[H3C_7-GigabitEthernet1/0/1]port link-type access

[H3C_7-GigabitEthernet1/0/1]port access vlan 4

...... 该端口可以添加其他的配置......


...... 配置其他端口......


-----批量批口配置-------

[H3C_7]int rang g1/0/1  to  g1/0/14 

[H3C_7-if-range]port  access  vlan 4


[H3C_7-GigabitEthernet1/0/1]quit


第八步: 保存配置


[H3C_7]save


H3C端口聚合配置

静态聚合模式


<H3C>system-view

[H3C]int Bridge-Aggregation 1

[H3C-Bridge-Aggregation1]quit

[H3C]int GigabitEthernet 1/0/1

[H3C-GigabitEthernet1/0/1]port link-aggregation group 1

[H3C-GigabitEthernet1/0/1]int GigabitEthernet 1/0/2

[H3C-GigabitEthernet1/0/2]port link-aggregation group 1

[H3C-GigabitEthernet1/0/2]int GigabitEthernet 1/0/3

[H3C-GigabitEthernet1/0/3]port link-aggregation group 1

[H3C]dis link-aggregation verbose//查看配置



动态聚合模式

<H3C>system-view

[H3C]int Bridge-Aggregation 1

[H3C-Bridge-Aggregation1]link-aggregation mode dynamic

[H3C-Bridge-Aggregation1]quit

[H3C]int GigabitEthernet 1/0/1

[H3C-GigabitEthernet1/0/1]port link-aggregation group 1

[H3C-GigabitEthernet1/0/1]int GigabitEthernet 1/0/2

[H3C-GigabitEthernet1/0/2]port link-aggregation group 1

[H3C-GigabitEthernet1/0/2]int GigabitEthernet 1/0/3

[H3C-GigabitEthernet1/0/3]port link-aggregation group 1

[H3C]dis link-aggregation verbose//查看配置


配置聚合负载分担本地优先,缺省本地优先

link-aggregation load-sharing mode local-first


配置全局负载分担模式

link-aggregation global load mode ? 

  destination-ip    Destination IP address

  destination-mac   Destination MAC address

  destination-port  Destination port

  ingress-port      Ingress port

  source-ip         Source IP address

  source-mac        Source MAC address

  source-port       Source port

  

配置二层聚合组负载分担模式

int Bridge-Aggregation ?


link-aggregation load-sharing mode ?

  destination-ip   Destination IP address

  destination-mac  Destination MAC address

  source-ip        Source IP address

  source-mac       Source MAC address


交换机配置网络时间同步

clock timezone BeiJing add 08:00:00

ntp-service enable 
ntp-service unicast-server 192.168.1.1




文章版权及转载声明

作者:chenzj本文地址:https://www.it-js.net/142.html发布于 2021-04-02
文章转载或复制请以超链接形式并注明出处IT技术

阅读
分享

发表评论

快捷回复:

评论列表 (暂无评论,545人围观)参与讨论

还没有评论,来说两句吧...